标签云

微信群

扫码加入我们

WeChat QR Code

I am unable to install new plugins to eclipse (tried subclipse and subversive). Installing fails around 47/48 %. This happens with both Helios and Indigo. I tried installing via Help>Install New Software and Help>Eclipse Marketplace. Errors in both versions are about the same:An error occurred while collecting items to be installedsession context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).Unable to read repository athttp://market.eclipsesource.com/dist/.sitestore/4f/4f5ba7f7716b8c0f63ef9b74b0173826/../../../../artifacts/plugins/org.tigris.subversion.subclipse.core_1.6.17.jar. Read timed outUnable to read repository athttp://market.eclipsesource.com/dist/.sitestore/4f/4f 5ba7f7716b8c0f63ef9b74b0173826/../../../../artifacts/plugins/org.tigris.subversion.subclipse.doc_1.3.0.jar.Read timed outI don't think it's my internet connection as I'm having no issues browsing the web and multiple tracert tests work fine. I have tried removing the sites from available software sites and tried setting Active Provider in network connects to both direct and native.Please help. Thanks


what is the plugin version that you see at the marketplace dialog? also include the old version number of the plugins if they exist previously

2019年09月19日17分50秒

The version is update_1.6.x - also happens when I use the 1.8.x link for the subversion website

2019年09月18日17分50秒

If you check your Eclipse installation details, you should be able to find exact version numbers like:Subclipse (Required)1.6.18,Subversive SVN Connectors2.2.2.I20110819-1700

2019年09月19日17分50秒

another piece of information that is helpful, would be the update sites you are using for subclipse and subversive. I don't remember them being on market.eclipsesource.com

2019年09月19日17分50秒

When I install from Help>Install New Software I use the link to subclipse provided on their website - subclipse.tigris.org/update_1.8.x From Eclipse Market Place I simply search for subclipse and click install ont he first result this link it gives is subclipse.tigris.org/update_1.6.x

2019年09月18日17分50秒