标签云

微信群

扫码加入我们

WeChat QR Code

I recently got the latest version of Eclipse Indigo for Java Developers - then installed Subclipse using the update site: http://subclipse.tigris.org/update_1.6.xNow when I go to SVN Repository Exporing perspective - my repository location having been added - when I expand the repository it says "Pending..." and tasks show it is "Fetching children of xxxx..."Note that I tried using both JavaHL and SVNKit SVN interface. Sometimes it actually does finally show me the directory (after a few minutes), but other times it just sits there forever (one time I let it sit overnight).But it never seems to show anything even if it let it sit for a really long time. I know this has worked in the past though.I even created a different installation which had subversive plugin installed instead of subclipse. In this case it seems to be much faster. However, I find that synchronizing with subversive is painful because it tries to refresh the synchronization any time I do anything. Subclipse seemed to work a lot better with synchronizing, so I would really like to get this to work.Here is a copy of my installation:Apache Ivy 2.2.0.final_20100923230623Apache IvyDE 2.1.0.201008101807-RELEASEEclipse IDE for Java DevelopersEclipse Java Web Developer Tools 3.3.0.v201103310009-7F7AFO-C25TohFunnht_0yz0s92kZCb4ufuz0TLGEclipse Web Developer Tools3.3.0.v201102200555-7O7IFhJEMiB5vNMYta56_GonLeahqrwnYjv2mBz-JavaScript Development Tools 1.3.0.v201103031824-7F78FXPFBBoPbXRIcIgs0z0JNA Library3.2.7PHP Development Tools (PDT) SDK Feature3.0.0.v20110516-1100-77--84_23JBVgSVXO7XGJz0VLa9OSubclipse (Required) 1.6.18Subversion Client Adapter (Required) 1.6.12Subversion JavaHL Native Library Adapter (Required)1.6.17Subversion Revision Graph1.0.9SVNKit Client Adapter (Not required) 1.6.15SVNKit Library 1.3.5.7406


What is the URL access method?http:// svn+ssh:// etc..Is it possible there is a pop-up dialog somewhere you are not seeing?Virtually all of the work is happening inside the SVN API, not Subclipse, so not really sure what it could be.

2019年09月19日12分34秒

Update - it looks like it does open after a 2 minutes or so of watching the screen - but it appears as though when I minimize the window and then come back after a long period of time (20 minutes or so) it never appears.The URL is set as "https://....../" there is no SSH. It did ask me to enter a username/password when I added the location, and i clicked "save password"

2019年09月18日12分34秒