标签云

微信群

扫码加入我们

WeChat QR Code

I am very new to configuring Eclipse to use a Subclipse client. I have set up our Subversion server and can connect to it via a command line. It appears to be operating successfully.The problem I am having relates to installing a Subclipse client in our Eclipse installation. When I navigate to the Help->Software Updates->Find and Install menu item I am able to select Search for new Features to install. At that point I create a new remote site which points to the CollabNet Desktop edition for Eclipse.When the software is going through the next installation steps, I receive the following message: Mylyn Task List (Required) (2.0.0.v20070628-1000) requires plug-in "org.eclipse.ui (3.2.0)", or equivalent."At this point I'm stuck, I don't know how to get the org.eclipse.ui and I can't continue with the install.Can you help?Cheers,Kevin


What version of eclipse are you using?

2019年09月19日59分35秒

Sounds like a version incompatibility problem with the plugin.

2019年09月18日59分35秒