标签云

微信群

扫码加入我们

WeChat QR Code

Attempting to install Mercurial on Eclipse Java EE IDE Juno from http://cbes.javaforge.com/update in the Install new software...but, "Cannot complete the install because one or more required items could not be found. Software being installed: codeBeamer Eclipse Studio (with Mylyn) 3.1.0.v201011161842 (org.codebeamer.eclipse.mylyn_feature.feature.group 3.1.0.v201011161842) Missing requirement: codeBeamer Eclipse Studio (with Mylyn) 3.1.0.v201011161842 (org.codebeamer.eclipse.mylyn_feature.feature.group 3.1.0.v201011161842) requires 'org.eclipse.mylyn_feature.feature.group 3.3.0' but it could not be foundI tried on Windows 7_64 and ubuntu 12.04_64. I even installed mylyn using the latest stable releases from http://download.eclipse.org/mylyn/releases/latestAny Ideas?Already browsed web and this site.


Thank you.This solved my problem.

2019年09月18日59分17秒

I am glad it helped. Could you cast a give my answer a vote please :)?

2019年09月18日59分17秒

would love to, but I don't have enough points yet.

2019年09月18日59分17秒

could you accept the answer then?

2019年09月18日59分17秒

newbie here. Thanks for the tip.

2019年09月18日59分17秒